Comments Content Approval doesn't work

Topics: Enhanced Blog Edition
Apr 2, 2009 at 7:26 AM
Hi,

I've noticed that the Comment Content Approval doesn't work? If I create a comment on EBE the comment is automatically approved rather than going into the "pending" state. Is this a bug or is there a way to get this working?

Ben
Apr 2, 2009 at 3:52 PM
Have you tried changing the "Automatically Approve Spam-Free Comments" in EBE Blog Settings?  I haven't played with that since I'm not t worried about spam detection, but might be worth a shot.

Brett
Developer
Apr 2, 2009 at 3:54 PM
Ben,

I know this is an area which has changed over time and I'm not sure of the current state.

Generally the comments use either Akismet or CAPTCHA to authenticate comments, this is how my blog works. However, I believe there are a few options in the Blog Settings to control how approval works.

--Vince
Apr 3, 2009 at 3:06 AM
Hi Brett,

Changing the "Automatically Approve Spam-Free Comments" setting worked. Thanks a million!!!!

Ben