FBA Login Web Part not displaying correctly

Topics: General/Misc.
Aug 5, 2009 at 8:25 PM
Edited Aug 6, 2009 at 3:52 PM

While everything installed successfully with the exception of the Self Management Feature which I corrected according to http://cks.codeplex.com/Thread/View.aspx?ThreadId=51117 , the login web part shows no content to it---just it's title/header. I can click on the modify web part link and it appears there's more to it than that. Also, I get a simple Sign In page with only a field for the usename and password. Is that right? Shouldn't I be getting this page with the login? If I should be getting something else returned and there's some code changes that would help, please spell it well for me. I'm a newbie at all this. Or, maybe I shouldn't be using this app---I'm not using the CKS for anything else but FBA. Is there another app that 's more appropriate?

Here's the error message

<?xml version="1.0" encoding="utf-8"?>
<webParts>
  <webPart xmlns="http://schemas.microsoft.com/WebPart/v3">
    <metaData>
      <type name="CKS.FormsBasedAuthentication.LoginWebPart, CKS.FormsBasedAuthentication, Version=1.0.0.0, Culture=neutral, PublicKeyToken=d0c9b215512a2c5d" />
      <importErrorMessage>Cannot import this Web Part.</importErrorMessage>
    </metaData>
    <data>
      <properties>
        <property name="Title" type="string">Login</property>
        <property name="Description" type="string">Allows a user to log in using FBA membership provider.</property>
      </properties>
    </data>
  </webPart>
</webParts>