Blog Post returns an Error if BlogTitleForUrl starts with two or more integer

Hi, Can you help me this issue. I have a blog post in CKS EBE that returns an error when viewed. example URL: 30-this-is-a-test.aspx (this URL returns an error) but if I update the URL to 3-thi...

Id #21470 | Release: None | Updated: Oct 20 at 1:34 PM by ekaj | Created: Oct 20 at 1:33 PM by ekaj

FBA gives error as we were unable to access the user information while reseting the password

cks fba web part for forgot password gives error is states that we were unable to access your information.please try again. even though the username is already exists.

Id #19841 | Release: None | Updated: Jun 11, 2013 at 3:28 PM by pagavali | Created: Jun 11, 2013 at 3:28 PM by pagavali

do you know your discussion area has been HACKED??

all kinds of weird non-SharePoint stuff in there... do you even pay ANY attention to your website???????????????????????????????

Id #18469 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by tlyczko | Created: Aug 15, 2012 at 2:31 PM by tlyczko

Custom Theme or Template caching issue

I am using CKS EBE on our SharePoint 2010. I have created a custom theme that I have applied. However when going to the blog, the theme changes back to the SP2010 Default master page look instead o...

Id #17721 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by bdimitre | Created: Mar 27, 2012 at 8:06 PM by bdimitre

iCal Exporter: System.NullReferenceException

Hello All. Using iCal Exporter on Sharepoint 2010. Was working perfectly until all the sudden we get an "Unknown Error". Looking up the correlation ID in the logs I see the following error:   Syste...

Id #17542 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by WillMarcus | Created: Mar 7, 2012 at 6:16 AM by WillMarcus

CKS:EBE same post appears for two different months in the archive

The same blog post appears for two different months in the archive. For example I have 3 post for November 2010 among them one is published on 11/1/2010. This post appears at both October 2010 and ...

Id #16404 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by MachB | Created: Aug 15, 2011 at 6:53 PM by MachB

CKS FBA - Forms Based Authentication Beta 1.00 error

Hi!   I have installed CKS FBA 1.00 over FBA configured and running site collection. When I check "FBA User Management" in settings the following message appears:   "A Membership Provider has not b...

Id #15605 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by yaus | Created: Mar 29, 2011 at 11:45 AM by yaus

Enhanced Wiki Edition 2.0 Beta 2

I have installed Enhanced Wiki Edition 2.0 Beta 2 in my SharePoint farm. There is an error when the discussion link is click on the Discussion in the breadcrumb. Attached is the error message.   Th...

Id #14830 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Anbarasu | Created: Dec 6, 2010 at 11:46 AM by Anbarasu

IEE Forms Based Authentication Solution, Membership Request Web Part doesn't send e-mail with password

Hi!   I deployed last existing version of Codeplex solution from here:   IEE Forms Based Authentication Solution http://cks.codeplex.com/releases/view/7675#DownloadId=20165   1) It is OK, but I can...

Id #14708 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Rockie | Created: Nov 17, 2010 at 10:12 AM by Rockie

Comment icon not updating after approval in blog site.

I set up a workflow for comments in a blog site. Only after approval should a comment be posted in the blog.   To test, I created a comment and received an email to approve. I approved the comment...

Id #14399 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ninelg | Created: Oct 7, 2010 at 3:50 PM by ninelg