Blog Post returns an Error if BlogTitleForUrl starts with two or more integer

Hi, Can you help me this issue. I have a blog post in CKS EBE that returns an error when viewed. example URL: 30-this-is-a-test.aspx (this URL returns an error) but if I update the URL to 3-thi...

Id #21470 | Release: None | Updated: Oct 20 at 1:34 PM by ekaj | Created: Oct 20 at 1:33 PM by ekaj

FBA gives error as we were unable to access the user information while reseting the password

cks fba web part for forgot password gives error is states that we were unable to access your information.please try again. even though the username is already exists.

Id #19841 | Release: None | Updated: Jun 11, 2013 at 3:28 PM by pagavali | Created: Jun 11, 2013 at 3:28 PM by pagavali

do you know your discussion area has been HACKED??

all kinds of weird non-SharePoint stuff in there... do you even pay ANY attention to your website???????????????????????????????

Id #18469 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by tlyczko | Created: Aug 15, 2012 at 2:31 PM by tlyczko

Custom Theme or Template caching issue

I am using CKS EBE on our SharePoint 2010. I have created a custom theme that I have applied. However when going to the blog, the theme changes back to the SP2010 Default master page look instead o...

Id #17721 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by bdimitre | Created: Mar 27, 2012 at 8:06 PM by bdimitre

iCal Exporter: System.NullReferenceException

Hello All. Using iCal Exporter on Sharepoint 2010. Was working perfectly until all the sudden we get an "Unknown Error". Looking up the correlation ID in the logs I see the following error:   Syste...

Id #17542 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by WillMarcus | Created: Mar 7, 2012 at 6:16 AM by WillMarcus

CKS:EBE same post appears for two different months in the archive

The same blog post appears for two different months in the archive. For example I have 3 post for November 2010 among them one is published on 11/1/2010. This post appears at both October 2010 and ...

Id #16404 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by MachB | Created: Aug 15, 2011 at 6:53 PM by MachB

CKS FBA - Forms Based Authentication Beta 1.00 error

Hi!   I have installed CKS FBA 1.00 over FBA configured and running site collection. When I check "FBA User Management" in settings the following message appears:   "A Membership Provider has not b...

Id #15605 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by yaus | Created: Mar 29, 2011 at 11:45 AM by yaus

Enhanced Wiki Edition 2.0 Beta 2

I have installed Enhanced Wiki Edition 2.0 Beta 2 in my SharePoint farm. There is an error when the discussion link is click on the Discussion in the breadcrumb. Attached is the error message.   Th...

Id #14830 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Anbarasu | Created: Dec 6, 2010 at 11:46 AM by Anbarasu

IEE Forms Based Authentication Solution, Membership Request Web Part doesn't send e-mail with password

Hi!   I deployed last existing version of Codeplex solution from here:   IEE Forms Based Authentication Solution http://cks.codeplex.com/releases/view/7675#DownloadId=20165   1) It is OK, but I can...

Id #14708 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Rockie | Created: Nov 17, 2010 at 10:12 AM by Rockie

Comment icon not updating after approval in blog site.

I set up a workflow for comments in a blog site. Only after approval should a comment be posted in the blog.   To test, I created a comment and received an email to approve. I approved the comment...

Id #14399 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ninelg | Created: Oct 7, 2010 at 3:50 PM by ninelg

Incorrect TinyURL for CKS:EBE 3.0 + Windows Live Writer + Twitter Notify

Hi,   I've just installed CKS:EBE 3.0 and when posting a new blog post from Windows Live Writer (with Twitter Notify) the TinyURL from the Twitter plugin is incorrect.   eg: my blog is at http://ww...

Id #13779 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by vandest | Created: Jul 24, 2010 at 12:09 PM by vandest

test

this a test

Id #13337 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by cmhaynes | Created: May 26, 2010 at 2:52 AM by cmhaynes

SPDispose Check and CKS.FormsBasedAuthentication - Memory Leak

I am experiencing memory leaks and ran the SPDispose Check utility against all of the DLL's of custom features that are installed, and CKS.FormsBasedAuthentication came back with 6 memory leaks.  ...

Id #12810 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by verta | Created: Apr 20, 2010 at 8:29 PM by share_a_pint

Using LDAPMembershipProvider gives error The method or operation is not implemented

Currently I have Form Based Authentication setup using LDAPMembershipProvider through Active Directory. Everythings working great! Except users can't change their password through the browser.   He...

Id #12702 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by MatthewSkinner | Created: Apr 14, 2010 at 6:58 PM by MatthewSkinner

World Weather/Clock webpart am/pm doesnt update with ajax

When you set the time to update via ajax the am/pm doent update after midday/midnight.   if i load the page at 11:58am and let ajax update the time in 3 minutes the clock shows 12:01 am if i then r...

Id #11983 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by tleyden | Created: Mar 2, 2010 at 2:00 PM by tleyden

ECTS - Password Expiry

Hi. We are using ECTS. When a users password expires (after 42 days as per domain policy), the user is not prompted to enter a new password (like you would in windows), instead the user has to get ...

Id #11376 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by pritesh85 | Created: Jan 3, 2010 at 8:19 PM by pritesh85

CKS FBA Feature Upgrade

This patch upgrade contains the following changes from the previous version of CKS FBA back in Oct 2 2008.   Customise email messages (12\template\features\layouts\fba\emails*.xslt) that gets sent...

Id #11202 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by shambon | Created: Dec 15, 2009 at 9:18 AM by dliong

CKS World Clock and Weather : access denied with WebPart personal view

Hi everybody,   I installed CKS World Clock and Weather WebPart on my MOSS 2007 portal and everything worked fine, until I wanted to modify the personal view of the WebPart with a reader account.  ...

Id #10993 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Acorah | Created: Nov 25, 2009 at 3:57 PM by Acorah

Spell Check?

We recently installed the EBE to our sharepoint deployment and were so pleased that when we decided to add a wiki we of course installed EWE. One comment I get from users though is about spell che...

Id #10688 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by thutzler | Created: Sep 25, 2009 at 3:16 PM by thutzler

IsInSharepoint="No" After approving a membership request, no password sent

When I approve a membership request, the user gets created, however with IsInSharepoint="No" parameter. I cannot switch it. The user gets initial e-mail (membership request pending), but NOT the pa...

Id #10655 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ravie | Created: Sep 18, 2009 at 10:45 AM by ravie

Empy RSS feed

Hello,   I use the CKS EBE Blog and i have an empty RSS feed. Does somebody have an idea ?   Thank you

Id #10627 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by danlewisnet | Created: Sep 14, 2009 at 3:34 PM by juli1m

Versioning and Live Writer

Updating a post with Live Writer does not create a new version of the listitem.

Id #10594 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ReneHezser | Created: Sep 6, 2009 at 11:41 AM by ReneHezser

iCal Exporter - Bug with folding line at 70 chars

The "Write" function has a bug. It is supposed to "Fold the line after every 70 chars (RFC 2445 Sec 4.1)". It doesn't work because the code "line.insert" does not alter the original string varia...

Id #10592 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by liamkennedy | Created: Sep 5, 2009 at 6:41 PM by liamkennedy

Disable anonymous comment

hi, I really need to disable anonymoues comment in posts. I need to know who is the person who write a comment because we are in an Intranet Enviroment. thanks for your help

Id #10449 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by bharati88 | Created: Aug 13, 2009 at 10:12 PM by catmile

Tag CSS Prefix

I can't seem to get the Tag CSS prefix. I have added examples such as these in my CSS file: .tw1{ font-size:40px;} .tw2{ font-size:32px;} .tw3{ font-size:25px;} .tw4{ font-size:18px;} .tw5{ font-si...

Id #10351 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by joegarcia | Created: Jul 27, 2009 at 2:47 PM by joegarcia

RSS feed DateTime

IE8 and Firefox 3.5.1 convert the published time to locale time instead of passing the values as they are. If you view the feed through feedburner, the times are correct. Can anybody confirm?

Id #10323 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ReneHezser | Created: Jul 20, 2009 at 10:47 PM by ReneHezser

FBA - the user or group is unknown (during FBA approval)

I get the below error while trying to approve an use using FBA. Can any one help me on this.   Timestamp Process TID Area ...

Id #10322 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by nrajasekar | Created: Jul 18, 2009 at 5:11 AM by nrajasekar

Categories dont get populated when publishing from WORD 2007 to the blog using the template

When publishing a blog post from Word 2007 to the blog ... it does not pull populate the category on the blog. the category appears blank eventhough a category was selected in Word. the reason for...

Id #10316 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by aderkrik | Created: Jul 17, 2009 at 5:00 PM by BradleyChetty

Ping posts after they are published

If a posts published date is now, pings are sent automatically. But if a posts published date is in the future, it is not visible until then. Pings are not sent in that case. We need e.g. a timer j...

Id #10184 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by ReneHezser | Created: Jun 24, 2009 at 9:58 AM by ReneHezser

Unexpected error with wiki page feature

An unexpected error occurs when I turn on theme wiki pages and navigate to a wiki page

Id #10146 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by TheKid | Created: Jun 17, 2009 at 1:45 AM by YvonneHarryman

Multiple file upload breakes when CKS:EBE is activated

I have a small WSS 3.0 farm install (1 WFE, 1 SQL DB). When I installed the community blog edition and activated it to one of the web applications in my installation, I all of a sudden started get...

Id #10136 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ReneHezser | Created: Jun 15, 2009 at 10:19 PM by alexvg

post title in browser

Post title is now displayed in the browser title bar

Id #10117 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by ReneHezser | Created: Jun 10, 2009 at 6:47 PM by ReneHezser

Export post to PDF

From a posts page, you can download the post as PDF. The generation of the PDF is done with a component from http://www.html-to-pdf.net. Free for personal usage, but you need to get a license for c...

Id #10116 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by ReneHezser | Created: Jun 10, 2009 at 6:46 PM by ReneHezser

Enclosure for RSS feed

Podcasting/Enclosure included in RSS feed

Id #10115 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by ReneHezser | Created: Jun 10, 2009 at 6:43 PM by ReneHezser

Localization with web regional settings

The localization can be changed by changing the regional settings from the web. This way a blog can be created e.g. with a German language pack, and then switched to English by changing the regiona...

Id #10114 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by ReneHezser | Created: Jun 10, 2009 at 6:42 PM by ReneHezser

FBA User Management

The FBA User Management tool adds the membership provider name and the user name to the Full Name. The interesting issue is that it does it for certain users and it seems to do it randomly..   Any...

Id #10044 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ahashemi | Created: May 26, 2009 at 7:15 PM by ahashemi

ical exporter

Hello   I tested this tool with basic sharepoint calendar tool successfully. Now I am having following queries   Why it is pulling all the calendar information, why not only my information. As I f...

Id #9969 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ani | Created: May 13, 2009 at 5:02 PM by ani

Captcha image is sometimes broken

We noticed that the captcha image is sometimes broken upon page load.   Is this a known bug?

Id #9944 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by seancalma | Created: May 6, 2009 at 10:21 PM by seancalma

Trackbank not working

Trackback from EBE blogs to external blogs (wordpress, friendster) is NOT working.   Trackback from external blogs (wordpress, friendster) to EBE blogs is working though.   Any help would be appre...

Id #9943 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by ReneHezser | Created: May 6, 2009 at 10:20 PM by seancalma

EBE Captcha Image Not Displaying Intermittently

Hello. Does any body here experienced intermittent EBE captcha images not displaying in the page? Sometimes it shows up, sometimes it don't   We have installed the latest EBE (v 2.0) in our servers...

Id #9935 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by camendoza | Created: May 5, 2009 at 4:59 PM by camendoza

FBA RoleNew Issues

The New Role functionality is broken, as the txtRole control is not found in the OnSubmit handler in RoleNew.cs.   To fix, change the fields in RoleNew.cs from private to protected Change the cas...

Id #9710 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by alexn | Created: Apr 8, 2009 at 11:26 PM by austegard

SharePoint Web Parts for Moodle - Some answers and problems

Hi I have also posted this in the Moodle web part's discussion forum   http://moodle2003wp.codeplex.com/Thread/View.aspx?ThreadId=51001   Here is what I have encountered in setting up these web par...

Id #9633 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by GDST_Admin | Created: Mar 30, 2009 at 12:57 PM by GDST_Admin

Caching Addition

We enabled ASP caching by entering “?debug=true” to the blog settings URL and this appears to help significantly with performance.   It would be helpful if this same type of caching could be applie...

Id #9615 | Release: EBE 3.0-Enhanced Blog Edition 3.0 | Updated: Feb 22, 2013 at 1:01 AM by YvonneHarryman | Created: Mar 26, 2009 at 4:16 PM by YvonneHarryman

Feature 'a0f95442-e28c-41ff-afb0-c68341c014e7' for list template '108' is not installed in this farm.

After uninstalling Enhanced Wiki 2.0 Beta, whenever I go to Site Actions -> Manage Content and Structure I get the following error. Reinstalling the feature resolves the problem, but after uninstal...

Id #9554 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by JasonDarling83 | Created: Mar 18, 2009 at 6:01 PM by akurland

Problem in creating site

Hi, I'm creating a web portal for an organization , within this portal I want to create a page ( as blog site). Whenever I try to create a site it gives me the following error. An error occurred...

Id #9476 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by anshugarg19 | Created: Mar 10, 2009 at 10:00 AM by anshugarg19

CKS EBE 2.0 Didnt Fully Install

In the install.doc it says that "CKS EBE Trackbacks" should be a directory on my WFE and it's not there. Also, the .dll's that should be installed are also not there. But, everything else did get...

Id #9438 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Intrawebs | Created: Mar 5, 2009 at 7:42 PM by Intrawebs

FBA Beta_1.00 An Unexpected Error has Occured: Web Parts Maintenance Page

I followed Dan Attis Article as suggested. Installed the CKS:FBA Site to the Extranet Site using Deploy.cmd, and the web parts displays just fine on that site, however on the site I extended for w...

Id #9100 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by FinalResort | Created: Jan 29, 2009 at 10:04 PM by kvigorgov

Unable to Add External Users using ECTS

Hi, i have configured according document for ECTS using LADP ports(50000,50001.). when i try to add external users, it is saying Input string was not in a correct format.(C:\Inetpub\wwwroot\wss\Vir...

Id #8995 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by svappaji77 | Created: Jan 21, 2009 at 6:23 PM by svappaji77

CKS:FBA Password Recovery email broken in mainline

The Password Recovery email is broken in the mainline release of CKS:FBA. This is due to some erroneous code in the overloaded constructor for MembershipRequest, and some missing code in PasswordRe...

Id #8604 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by kvigorgov | Created: Dec 23, 2008 at 3:13 PM by pmularien

Null Reference Exception in CKS.EBE

Hi, I am getting the following error when I am calling a aspx page on the click of the Sign Out button in the custom theme that I designed:   Object reference not set to an instance of an object. a...

Id #8487 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by saanj | Created: Dec 11, 2008 at 8:32 AM by saanj

Future of the Enhanced Wiki Edition

Hi everyone. Thanks for all of your interest in the Enhanced Wiki Edition of CKS. As has likely become clear to many of you, this edition is not moving forward, largely due to lack of developer s...

Id #8419 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Kosher | Created: Dec 5, 2008 at 2:26 PM by dmann

unable to install chatterbox

every time, i add a chatterbox webpart, i receive an error: unable to add selected webpart(s)

Id #8321 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by akworld2 | Created: Nov 28, 2008 at 7:11 AM by akworld2

EBE 2.0: RSS Post URL's incorrect for non-root Site Collections

Using EBE 2.0 Final, if I place blogs inside a Site Collection that is not at the root of the Web Application, then the URL to a Post inside an RSS feed is invalid. (The path to the Site Collectio...

Id #8274 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by martingreen | Created: Nov 25, 2008 at 6:33 PM by wkfry

"Object reference not set to an instance of an object" on settings page

While opening settings page from Site Settings I got the following exception:   Object reference not set to an instance of an object. at CKS.EBE.SettingsPage.OnLoad(EventArgs e) at System.Web...

Id #8227 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NHSPGURU | Created: Nov 24, 2008 at 2:17 PM by ajsing

LoginControl: LayoutTemplate does not contain an IEditableTextControl with ID UserName for the username

Server Error in '/' Application. LoginControl: LayoutTemplate does not contain an IEditableTextControl with ID UserName for the username. Description: An unhandled exception occurred during the exe...

Id #8091 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Kosher | Created: Nov 15, 2008 at 7:26 PM by Kosher

EWE: Error when clicking on the "Wiki Discussions" breadcrumb link.

Hi there,   When I am viewing the discussion thread for a wiki page, and click the "Wiki Discussions" breadcrumb link (i.e. http://xxxxxxx/Lists/Wiki%20Discussions/Threaded.aspx), I receive an "Obj...

Id #8037 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by idsbc | Created: Nov 13, 2008 at 5:24 AM by Claudz

CKS:EWE "Toggle Markup List" missing

After installing the Enhanced Wiki Edition Beta 2 on our WSS v3.0 server, it does not show the "Toggle Markup List" link on the edit Wiki page. The new Wiki Discussion functionality seems to work ...

Id #7987 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by JMN | Created: Nov 7, 2008 at 8:50 PM by JMN

FBA Authentication

Downloaded today set 18292 and tested it:   Settings in "FBA Site Configuration" are reset every time I install the new version and all my modifications are lost Double link in Site Setting: FBA R...

Id #7974 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by tegija | Created: Nov 5, 2008 at 9:26 PM by tegija

Tag cloud not working with non-default master page

Hi   I recently downloaded the tag cloud. It works great with the default.master page. However, when i use blueband.master, it no longer shows the wighted fonts. Can you please advise what change i...

Id #7963 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by richie_steven | Created: Nov 3, 2008 at 4:30 PM by richie_steven

htmlencoding in input on edit profile page

I have a problem with edit profile.aspx   It stores values as htmlencoded strings in ADAM. When this page retrive values from ADAM it htmlencode the value again. This is not desired.   When i enter...

Id #7876 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Troph | Created: Oct 24, 2008 at 2:50 PM by Troph

Admin to reset user password

I believe there is no way for the admin to reset someones password. The user can do this by requesting it through email. I would like a user with user admin rights to be able to reset a user passw...

Id #7852 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Zoltanar | Created: Oct 20, 2008 at 8:51 PM by Zoltanar

FBA Roles won't not assigned

Everytime we create a user with this tool it will not add the role. However, we can go back in and edit the user and add the role successfully the second time. Any ideas?

Id #7851 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Mjones | Created: Oct 20, 2008 at 4:41 PM by Mjones

Object reference not set to an instance of an object. at FBAUsersView.ExecuteSelect(DataSourceSelectArguments selectArgs)

This is the error message I get when I go to: /_layouts/FBA/Management/UsersDisp.aspx   I went ahead and tried approving a couple users but that didn't help. Is there a fix for this? I saw an old...

Id #7827 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Kosher | Created: Oct 16, 2008 at 5:27 AM by Kosher

BlogTitleForUrl doesn't allow numeric data

a BlogTitleForUrl starting with a number "1030BlogTitlename" will cause an error when hitting the "read" link on that post.   replicate: 1) create a new blog post 1a) Make th post long enough to re...

Id #7803 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Brukeye | Created: Oct 15, 2008 at 2:48 AM by lgarmsto

EBE functions not on Alternate Access Mapping sites

If you have an alternate access mapping, the theme (and probably other EBE stuff) does not display unless you are accessing via the primary URL.

Id #7754 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by YvonneHarryman | Created: Oct 7, 2008 at 6:00 PM by woodyw

CKS:FBA Beta 1.00 - Some minor Errors

*building the solution gives the the following warning twice in RoleNew.cs: Warning 1 Field 'CKS.FormsBasedAuthentication.RoleNew.txtRole' is never assigned to, and will always have its default val...

Id #7749 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by kjoshiattn | Created: Oct 6, 2008 at 10:15 PM by justone

CKS:FBA beta 1

Password reset: Can we get some more text in the email?   [Username], you have selected to reset your password. Your new password is [some horridly long string].   Thank You

Id #7732 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NiskyPTO | Created: Oct 4, 2008 at 5:29 AM by NiskyPTO

CKS:FBA beta 1

FBA User Management: Cannot edit users that members of multiple security groups.   I bet the code chokes if the fba user is not just with the top-level site's security group. Maybe get rid of this ...

Id #7731 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NiskyPTO | Created: Oct 4, 2008 at 5:23 AM by NiskyPTO

CKS FBA Beta 1.00 : FBA Selfmanagment Feature Activation Error

When I try to activate FBAselfmanagement feature I am getting following error. Please advise.   Dependency feature with id 01aa8d8b-000a-4c35-8f4f-5d1280377650 for feature 'FBAManagementSelf' (i...

Id #7730 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Ragoczy | Created: Oct 3, 2008 at 11:02 PM by krishka

Password-answer Error

When I try to add a new user in the main Manage Forms Based Authentication Users section is errors, telling me that 'The password-answer supplied is invalid. ' But I'm not seeing any fields to popu...

Id #7728 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by najeebzk | Created: Oct 3, 2008 at 2:13 PM by andycoughlan

CKS:FBA Beta 1.00 - Membership Review List hidden

In order to automatically approve membership requests, the Membership Review List needs to be deactivated, but it's a dependency for another feature, and hidden.   The best approach would be to rem...

Id #7724 | Release: CKS Forms Based Authentication Solution | Updated: Feb 22, 2013 at 1:01 AM by nickrhodes | Created: Oct 2, 2008 at 8:40 PM by rdcpro

ECTS - Login error that persisted until IISRESET

This seem to occur randomly, here are the steps that I remember to the best of my abilities:   Added 6 external users Approved all 6 users Login witih one of the newly created external users throu...

Id #7681 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by kgchiangNav | Created: Sep 26, 2008 at 6:18 PM by kgchiangNav

CKS:FBA other FBA admins

Another feature request: Currently only the site collection admin can see and use the FBA tools (i.e. like create/delete a new user). I'd like to offer a subset of these tools to some of my users s...

Id #7666 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by CorumMc | Created: Sep 24, 2008 at 5:05 PM by NiskyPTO

CKS:FBA email templates

This is a feature request. It would be nice to have some control over the email sent using FBA. We have password reminders, new users created and notified, email verification via self-registration,...

Id #7662 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NiskyPTO | Created: Sep 24, 2008 at 3:27 AM by NiskyPTO

CKS:FBA email configuration

I had to manually add the SMTP server bits to my web configuration file so the system could send password reminders. If this is now fixed and automatic in the latest release then close this ticket.

Id #7661 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NiskyPTO | Created: Sep 24, 2008 at 3:21 AM by NiskyPTO

CKS:IEE/FBA Can't add a user with UserNew.aspx if requiresQuestionAndAnswer is true

The fields to specify a password question and answer are missing from UserNew.aspx, so if your membership provider has requiresQuestionAndAnswer="true" then attempting to add a new user fails.

Id #7659 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NiskyPTO | Created: Sep 23, 2008 at 10:23 PM by rdcpro

CKS:EBE 2.0 - Can't open the page layout file (.aspx, .master) in SPD2007

Hi,   I couldn't open the page layout - *.aspx, default.master in SPD2007 after installed CKS:EBE 2.0. I tried to remove it from the system but still can't access the page layout. Vince've uploaded...

Id #7615 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by jutharat | Created: Sep 17, 2008 at 5:13 AM by jutharat

The base type 'CKS.EWE.Controls.EWERichTextField' is not allowed for this page. The type is not registered as safe.

Hi, I have deployed CKS:EWE 2.0 Beta 2, as I have some error during the deployment, I have to comment some lines :   @echo Deploying CKSEWE solution   @set PATH=C:\Program Files\Common Files\Micro...

Id #7609 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by CodCristal | Created: Sep 16, 2008 at 10:14 AM by CodCristal

Tags should be aggregated from site and subsites

Right now, the tagcloud webpart displays tags set on items in the current site/subsite.   It would be more useful if the scope of the tagcloud is over the site and its subsites.

Id #7580 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by decamps | Created: Sep 12, 2008 at 2:51 PM by decamps

The parameter name cannot be empty or bigger than 255 characters.

Using the code provided by asumner. Membership Request Web Part placed on the default.aspx. Every request causes error "The parameter name cannot be empty or bigger than 255 characters", despite of...

Id #7572 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by asumner | Created: Sep 11, 2008 at 4:30 PM by shurik1251

CKS:FBA User In > 1 Security Group Issue

Found a bug:   If an FBA user is in more than one security group, you can no longer manage his properties/reset pw, etc.   The list http://site/_layouts/FBA/Management/UsersDisp.aspx shows all FBA ...

Id #7553 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by NiskyPTO | Created: Sep 9, 2008 at 4:46 PM by NiskyPTO

Can the new document template be customized

Can anyone advise on if and how the new document template in the enh wiki is customized? I am able to add fields, but if I try to order a new field above the RTF editor, the order is ignored. ...

Id #7442 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by mjdarrow | Created: Aug 28, 2008 at 2:56 PM by mjdarrow

EWE - Bugs on "Discuss" link

Bugs found : couldn't see "Discuss" link in tooltip of a wiki pages   NB: site was at root web   How to fix? URL are wrong when site is root web.   in WikiDiscussionItemButton, Render method, two ...

Id #7441 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by Mickey75019 | Created: Aug 28, 2008 at 9:31 AM by lamelfa

CKS:IEE - Security bug: FBASiteConfiguration.aspx not secured

Just noticed that FBASiteConfiguration.aspx is not secured. Even though the Feature is restricted to Site Collection Admins, we need to secure the page itself. Otherwise anyone who knows the URL ...

Id #7418 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by ztsmith | Created: Aug 26, 2008 at 12:16 AM by rdcpro

internationalization (i18n of code)

I open this ticket to suggest the internationalization/localization of the code. Right now the user interface is in English only, but I'd like to see translations in other languages.

Id #7293 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by decamps | Created: Aug 13, 2008 at 4:40 PM by decamps

RSS Feed from EBE fails validation

The current RSS being generated by EBE passes relative URLs in the guid tag. That is fine, but many feed readers and utilities such as Feedburner consider the feed invalid with the URL. Although ...

Id #7292 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by resing | Created: Aug 13, 2008 at 1:29 PM by JRoss37

CKS:IEE Cannot toggle between role management and group management

In UserNew.cs, a check is made whether the Role management feature is activated:   bool _showRoles = (this.Web.Features[new Guid("F3808A5F-354C-4216-BF9E-DCFA8C44F0FC")] != null);   However, this f...

Id #7267 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by rdcpro | Created: Aug 10, 2008 at 11:06 PM by rdcpro

CKS:IEE If CreateUser fails, the pending request is deleted.

This is actually two related issues.   The list item for the user in the Membership Review List should not be deleted if the user wasn't successfully created. This is easily handled by re-throwin...

Id #7265 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by rdcpro | Created: Aug 10, 2008 at 9:38 PM by rdcpro

CKS:IEE FBA MembershipRequest doesn't work for providers w/o Question and Answer

Changesets 9802 and 9301 made changes to allow membership providers that don't require a question and answer, however the the CreateUser method used still requires a question and answer which cause...

Id #7264 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by rdcpro | Created: Aug 10, 2008 at 9:17 PM by rdcpro

Closer, but not quite there

I'm trying to migrate a bunch of software engineers who are very anti-Microsoft from pmwiki to SharePoint wiki. It would really make my efforts easier if more of the pmwiki commands were recognized...

Id #7252 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by mngolfergeek | Created: Aug 8, 2008 at 8:13 PM by mngolfergeek

CKS:IEE FBA doesn't build

Line 31 in FBASaveButton.cs has undefined object "web" in it, needs changing to "_item.Web" e.g.:-   if ((_item.ParentList.Title == SPUtility.GetLocalizedString("$Resources:userinfo_schema_listtitl...

Id #7226 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by rdcpro | Created: Aug 6, 2008 at 2:23 PM by planetwilson

IEE FBA Password Change Error

If the membership provider does not require question and answer, then requesting a password change will change the password and will send the email to change the password. The problem is that it se...

Id #7191 | Release: None | Updated: Jun 14, 2013 at 8:29 AM by jessemeister | Created: Aug 4, 2008 at 5:01 PM by patriotc

EWE: wrong breadcrumb link in Wiki Discussion

When reading a discussion about a wiki, clicking on "Wiki Discussions" breadcrumb gives me an error. It seems that it tries to redirect to Threaded.aspx and not to AllItems.aspx. Threaded.aspx rend...

Id #7115 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by idsbc | Created: Jul 28, 2008 at 11:42 AM by micky78

cks.internetextranetedition component breaks blog sites

I've got the CKS.InternetExtranetEdition component installed on 3 different SP2007 (not sp1) server farms and have discovered that FBASaveButtonTemplate.ascx provided as part of this solution cause...

Id #6975 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by danherzog | Created: Jul 17, 2008 at 4:59 PM by susanr

Issue with special characters when using Tag Cloud Web Part

If I tag an item with C# it correctly shows in the tag cloud web part, but on selection of this, the page containing the tag browser web part effectively ignores the # character and shows me 'tagge...

Id #6956 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by donnacoles | Created: Jul 15, 2008 at 3:37 PM by donnacoles

Tag Cloud Web Part and Discussion Boards

I've found that the tag cloud web part doesn't display tags associated to the discussion of a discussion board web part only.   If I go directly to the page storing the web browser web part, then t...

Id #6955 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by vezzoso | Created: Jul 15, 2008 at 3:32 PM by donnacoles

The control type 'CKS.EBE.WebControls.ThemeSelector' is not allowed on this page. The type is not registered as safe.

After quite a bit of frustrations with this error "ArgumentException: Value does not fall within the expected range" on the blog where anonymous access is enabled, I have changed the Namespace in t...

Id #6617 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by pvucetin | Created: Jul 2, 2008 at 1:17 AM by pvucetin

Blog Anonymous Access On - Value does not fall within the expected range

The fature clearly fails when turning on the anonymous access to the blog site. Feature is only enabled at the blog site level. Are there any resolutions to this problem? Anyone else getting the ...

Id #6584 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by jamesbl | Created: Jul 1, 2008 at 2:05 AM by pvucetin

ECTS - CreateSiteCollection Web Part causes page error if regional setting not US

Whatever page the CreateSiteCollection web part is on will not load - the page throws an error "Exception from HRESULT: 0x81070209".   This occurs if the regional settings for the site are set to a...

Id #6467 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by JGC | Created: Jun 24, 2008 at 3:57 PM by ee61re

When is the expected go live date for EWE 2.0.XX

We have corporate intranet and We are really desparate to use this!! Thanks all for great work!!

Id #6305 | Release: None | Updated: Feb 22, 2013 at 1:01 AM by AmarT | Created: Jun 5, 2008 at 11:22 PM by AmarT