"Virtual Earth Maps on SharePoint" won't install on WSS 3.0

Topics: General/Misc.
Oct 21, 2007 at 3:18 PM
I managed to successfully install _Virtual Earth Maps on SharePoint _ on a MOSS 2007 server, but failed on a WSS 3.0 server. Has anyone managed to install it on WSS 3.0?


PS: Also, this discussion group doesn't offer tag "Virtual Earth Maps on SharePoint"
Nov 5, 2007 at 4:59 PM
Only tried it on WSS 3.0 and failed. It says install completed successfully but it does not install the webparts. Timer jobs are create but they never run.

I posted this issue on CodePlex http://www.codeplex.com/CKS/WorkItem/View.aspx?WorkItemId=4024. But, have not heard back.

Too many sharepoint versions, even MSFTies can't keep it straight ;)
Nov 7, 2007 at 6:54 PM
Have the exact problem like you Shikarishambu. If anyone was able to install on WSS 3.0, please provide some thoughts. Thanks!
Nov 7, 2007 at 8:49 PM
Edited Nov 8, 2007 at 7:36 PM
Any plans to update this release further?
Right now, it is a bear to install, and after looking at the deployment\installation notes (both very incomplete), I don't even want to try it.
However, concept is great and I would love to roll this out, once installation has been simplified and documentation improved.

p.s. for those of you that are looking at this solution, also check this one out - http://blogs.msdn.com/sharepointdesigner/archive/2007/06/15/how-to-integrate-virtual-earth-maps-with-a-sharepoint-list.aspx
Nov 22, 2007 at 12:27 PM
Hi I have installed on wss3 and all is ok except the map administration it is completely empty.
I can change the data in SQL which gets updated ok on the maps but there are no options when I add the administration webpart.

Would also love to get this working!.