CKS:EBE theme switching when multiple blog are using

Topics: Enhanced Blog Edition
Feb 27, 2009 at 1:31 PM
Hi,

Strange behaviour.
I'm using the change 24537 when i want to test it with several blog each designed with a different theme, the design seems to be mixed.
To reproduce
- Create the blog1
- Create the blog2
- Activate CKS:EBE on both
- Select the theme Clean for the blog1. Change OK
- Select another theme, Wildlife for example, for the blog2. Change OK
- Return to the blog1, refresh the page, the blog1 mixes the Wildlife theme design with the Clean theme feature !

Any Ideas ?

Very great job indeed
Developer
Mar 12, 2009 at 9:58 PM
Hi,
I cannot reproduce the problem.
Try to hit Ctrl+F5

René
Sep 15, 2009 at 12:48 PM

<EBE:AdminLinks runat="server"  Transform-XslName="AdminLinks.xsl" />

Transform-XslName doesn't work in share point designer. Pls guide to me.

Actually i wanna create new theme like wildlife but i couldn't create new one.

 

thanks in advance,

 

Moon

Jan 5, 2010 at 4:56 PM

I have the same issue originally posted.

I downloaded and installed the latest code. I added a custom theme, which works perfectly. My only issue is that the theme randomly changes for some users. 

My first blog is utilizing my custom theme and working great. I created another blog yesterday and issued the Default theme. When I made this change to the second blog, the theme for the first blog changed. 

In the setting for the first blog, I have the default theme set to my custom theme. Why is this setting not working? I have removed the drop down control which gives access to change the theme, but the setting is still true for allowing users to change the theme. I kept this setting due to the fact the theme randomly switches.

 

Thanks for all you help! Any feedback would be great!